Форум

Data.BG Форуми: Internet Sharing -Router How to - Data.BG Форуми

Прехвърляне към съдържание

  • (22 Страници) +
  • 1
  • 2
  • 3
  • 4
  • Последна »
  • Вие не можете да започнете нова тема
  • Вие не може да отговаряте на тази тема

Internet Sharing -Router How to

#21
Потребителят е неактивен   maloumen 

  • Преглед на блога
  • Група: Глобални
  • Мнения: 10492
  • Регистриран: 10-January 04
  • Репутация: 1083
  • Град:Sofia
Прочети вариант две и дай малко повече информация.Вмомента нищо не се разбира какво си направил
0

#22
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������

maloumen каза:

Прочети вариант две и дай малко повече информация.Вмомента нищо не се разбира какво си направил
На първия компютър имам Local Area Network(връзката към интернет доставчика) - тя я споделям; Local Area Network 3(2 - рата ЛАН) -- правя и необходимите настройки -- IP Address: 192.168.0.1
Subnet Mask:255.255.255.0; и Широколентна връзка deltanet(PPPoE).
На втория компютър правя настройките, които са описани според сайта(вариант 2), но интернет няма, а в лан чат компютрите не се виждат, както и в игрите също. Интернета идва при споделяне на deltanet, но другия проблем си остава.
0

#23
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������

keeperofthegrove каза:

maloumen каза:

Прочети вариант две и дай малко повече информация.Вмомента нищо не се разбира какво си направил
На първия компютър имам Local Area Network(връзката към интернет доставчика) - тя я споделям; Local Area Network 3(2 - рата ЛАН) -- правя и необходимите настройки -- IP Address: 192.168.0.1
Subnet Mask:255.255.255.0; и Широколентна връзка deltanet(PPPoE).
На втория компютър правя настройките, които са описани според сайта(вариант 2), но интернет няма, а в лан чат компютрите не се виждат, както и в игрите също. Интернета идва при споделяне на deltanet, но другия проблем си остава.
Идеи?
0

#24
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������

keeperofthegrove каза:

keeperofthegrove каза:

maloumen каза:

Прочети вариант две и дай малко повече информация.Вмомента нищо не се разбира какво си направил
На първия компютър имам Local Area Network(връзката към интернет доставчика) - тя я споделям; Local Area Network 3(2 - рата ЛАН) -- правя и необходимите настройки -- IP Address: 192.168.0.1
Subnet Mask:255.255.255.0; и Широколентна връзка deltanet(PPPoE).
На втория компютър правя настройките, които са описани според сайта(вариант 2), но интернет няма, а в лан чат компютрите не се виждат, както и в игрите също. Интернета идва при споделяне на deltanet, но другия проблем си остава.
Идеи?
Освен тази някаква друга информация да давам ли?
0

#25
Потребителят е неактивен   maloumen 

  • Преглед на блога
  • Група: Глобални
  • Мнения: 10492
  • Регистриран: 10-January 04
  • Репутация: 1083
  • Град:Sofia
По компютрите адресите какви са 192.168.0.Х с Gateway 192.168.0.1 и subnet mask 255.255.255.0 нали ?
DNS адреса е 192.168.0.1 нали ?
DNS2 ???

Ping между компютрите има ли ?
0

#26
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������

Цитат

По компютрите адресите какви са 192.168.0.Х с Gateway 192.168.0.1 и subnet mask 255.255.255.0 нали ?
Да

Цитат

DNS адреса е 192.168.0.1 нали ?

DNS на 2 - рия или Alternative DNS? Ако е за първото -- 192.168.0.1, за второто -- на е попълнен.

Цитат

Ping между компютрите има ли ?
....0.1->0.2 Average 28,4 ms 0,5%Loss; 0.2->0.1 Average 11ms 0.0%Loss.
0

#27
Потребителят е неактивен   kmagiarskii 

  • Група: Потребители
  • Мнения: 72
  • Регистриран: 09-December 06
  • Репутация: 0
Публикувано изображение
Купих си този рутер !!!
даден ми е диск кам него даден ми е кабел син кам него и рутера !!!
Имам лаптоп имам и компутар искам на компутара да имам нет и на лапропа като го движа из целия апартамент !!! на всякаде в килера в кенефа хола спалнята в моита стая но немога да го наглася казват че трябвало да сложа кабела за нета в рутера да го сложа в тока
:lol: да зема синия кабел да го свържа кам компутара и имам нет !!! но на лаптопа как да имам немога да се оправя !!! моляви кажете
0

#28
Потребителят е неактивен   maloumen 

  • Преглед на блога
  • Група: Глобални
  • Мнения: 10492
  • Регистриран: 10-January 04
  • Репутация: 1083
  • Град:Sofia

keeperofthegrove каза:

Цитат

По компютрите адресите какви са 192.168.0.Х с Gateway 192.168.0.1 и subnet mask 255.255.255.0 нали ?
Да

Цитат

DNS адреса е 192.168.0.1 нали ?

DNS на 2 - рия или Alternative DNS? Ако е за първото -- 192.168.0.1, за второто -- на е попълнен.

Цитат

Ping между компютрите има ли ?
....0.1->0.2 Average 28,4 ms 0,5%Loss; 0.2->0.1 Average 11ms 0.0%Loss.

tracert 141.1.1.1 какво дава?
0

#29
Потребителят е неактивен   maloumen 

  • Преглед на блога
  • Група: Глобални
  • Мнения: 10492
  • Регистриран: 10-January 04
  • Репутация: 1083
  • Град:Sofia
@KMAGIARSKIi прочети целия първи пост и тогава питай отново.
Мисля че темата трябва да се чете и да се задават конкретни въпроси не така - какво да правя

edit:Ние сме тук за да помогнем по даден въпрос.Когато имаш конкретен въпрос тогава можеш да получиш отговор :lol:
0

#30
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������

maloumen каза:

keeperofthegrove каза:

Цитат

По компютрите адресите какви са 192.168.0.Х с Gateway 192.168.0.1 и subnet mask 255.255.255.0 нали ?
Да

Цитат

DNS адреса е 192.168.0.1 нали ?

DNS на 2 - рия или Alternative DNS? Ако е за първото -- 192.168.0.1, за второто -- на е попълнен.

Цитат

Ping между компютрите има ли ?
....0.1->0.2 Average 28,4 ms 0,5%Loss; 0.2->0.1 Average 11ms 0.0%Loss.

tracert 141.1.1.1 какво дава?

От 192.168.0.1:
C:Documents and Settingswinsp>tracert 141.1.1.1



Tracing route to euro-cns3.cw.net [141.1.1.1]

over a maximum of 30 hops:



  1	 *	  109 ms   140 ms  195.34.116.11

  2   234 ms   233 ms   140 ms  195.34.116.1

  3   281 ms   202 ms	93 ms  spnet2delta.rousse.spnet.net [62.204.150.25]

  4   124 ms   249 ms   154 ms  Vlan157.ihar1.F2C-Frankfurt.teleglobe.net [195.2

19.183.94]

  5   171 ms   312 ms	77 ms  Vlan158.ihar1.F2C-Frankfurt.teleglobe.net [195.2

19.148.9]

  6   234 ms   280 ms	93 ms  Vlan6.icore1.FR1-Frankfurt.teleglobe.net [195.21

9.180.41]

  7   265 ms   265 ms   108 ms  10gi-ies1.dcx.cw.net [80.81.192.33]

  8   250 ms   202 ms   202 ms  ge-2-0-0.dcr2.fra.cw.net [195.2.9.250]

  9   233 ms   265 ms	62 ms  so-5-0-0-bcr1.fra.cw.net [195.2.10.41]

 10   171 ms   312 ms   312 ms  euro-cns3.cw.net [141.1.1.1]



Trace complete.

От 192.168.0.2:
C:Userskeeperofthegrove>tracert 141.1.1.1



Tracing route to cns1.cw.net [141.1.1.1]

over a maximum of 30 hops:



  1	18 ms	11 ms	17 ms  winxpsp2.mshome.net [192.168.0.1]

  2	27 ms   557 ms   564 ms  195.34.116.11

  3	87 ms	47 ms   133 ms  195.34.116.1

  4	74 ms   258 ms	60 ms  spnet2delta.rousse.spnet.net [62.204.150.25]

  5   310 ms   190 ms   319 ms  Vlan157.ihar1.F2C-Frankfurt.teleglobe.net [195.2

19.183.94]

  6   405 ms   386 ms	88 ms  Vlan158.ihar1.F2C-Frankfurt.teleglobe.net [195.2

19.148.9]

  7   187 ms   299 ms   347 ms  Vlan6.icore1.FR1-Frankfurt.teleglobe.net [195.21

9.180.41]

  8	 *	  109 ms   369 ms  10gi-ies1.dcx.cw.net [80.81.192.33]

  9   173 ms   293 ms	82 ms  ge-2-0-0.dcr2.fra.cw.net [195.2.9.250]

 10   136 ms   346 ms   344 ms  so-5-0-0-bcr1.fra.cw.net [195.2.10.41]

 11   402 ms   334 ms   337 ms  cns1.cw.net [141.1.1.1]



Trace complete.

0

#31
Потребителят е неактивен   maloumen 

  • Преглед на блога
  • Група: Глобални
  • Мнения: 10492
  • Регистриран: 10-January 04
  • Репутация: 1083
  • Град:Sofia
@keeperofthegrove
И още малко команди

ping dir.bg
ping 141.1.1.1

По принцип рутера работи и рутира според годните команди.Друг е въпроса дали няма ограничение някакво.След следващите команди ще видим къде евентуално е проблема
0

#32
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������
От ...0.1:

C:Documents and Settingswinsp>ping dir.bg



Pinging dir.bg [194.145.63.12] with 32 bytes of data:



Request timed out.

Reply from 194.145.63.12: bytes=32 time=31ms TTL=59

Reply from 194.145.63.12: bytes=32 time=31ms TTL=59

Reply from 194.145.63.12: bytes=32 time=31ms TTL=59



Ping statistics for 194.145.63.12:

	Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

Approximate round trip times in milli-seconds:

	Minimum = 31ms, Maximum = 31ms, Average = 31ms


C:Documents and Settingswinsp>ping 141.1.1.1



Pinging 141.1.1.1 with 32 bytes of data:



Request timed out.

Reply from 141.1.1.1: bytes=32 time=78ms TTL=55

Reply from 141.1.1.1: bytes=32 time=62ms TTL=55

Reply from 141.1.1.1: bytes=32 time=78ms TTL=55



Ping statistics for 141.1.1.1:

	Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

Approximate round trip times in milli-seconds:

	Minimum = 62ms, Maximum = 78ms, Average = 72ms

От 192.168.0.2:

C:Userskeeperofthegrove>ping dir.bg



Pinging dir.bg [194.145.63.12] with 32 bytes of data:

Reply from 194.145.63.12: bytes=32 time=37ms TTL=58

Reply from 194.145.63.12: bytes=32 time=46ms TTL=58

Reply from 194.145.63.12: bytes=32 time=37ms TTL=58

Reply from 194.145.63.12: bytes=32 time=44ms TTL=58



Ping statistics for 194.145.63.12:

	Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

	Minimum = 37ms, Maximum = 46ms, Average = 41ms

C:Userskeeperofthegrove>ping 141.1.1.1



Pinging 141.1.1.1 with 32 bytes of data:

Reply from 141.1.1.1: bytes=32 time=85ms TTL=54

Reply from 141.1.1.1: bytes=32 time=70ms TTL=54

Reply from 141.1.1.1: bytes=32 time=117ms TTL=54

Reply from 141.1.1.1: bytes=32 time=102ms TTL=54



Ping statistics for 141.1.1.1:

	Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

	Minimum = 70ms, Maximum = 117ms, Average = 93ms

0

#33
Потребителят е неактивен   maloumen 

  • Преглед на блога
  • Група: Глобални
  • Мнения: 10492
  • Регистриран: 10-January 04
  • Репутация: 1083
  • Град:Sofia
keeperofthegrove
На теория трябва да работи всичко DNS,Gateway,Routing ..Всичко е ОК

Дай малко повече информация за доставчика ти.
Пробвай да изключиш Firewall-a който ползваш или антивирусната.
0

#34
Потребителят е неактивен   mcfara 

  • Група: Потребители
  • Мнения: 666
  • Регистриран: 01-May 06
  • Репутация: 0
  • Град:Червен Бряг
  • Интереси:rap , piramyd , mummys
Доставчика ми дава вече само по DHCP , нямам връзка с него :) а не мога да си пусна вградената ланкарта с дъното - слага си някакви вътршни адреси и дотам , съвет :lol: ?
0

#35
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������

maloumen каза:

keeperofthegrove
На теория трябва да работи всичко DNS,Gateway,Routing ..Всичко е ОК

Дай малко повече информация за доставчика ти.
Пробвай да изключиш Firewall-a който ползваш или антивирусната.

Изключих и firewall-a(COMODO) и анти - вирусната(аваст), но резултата е същия. При 'XP' така изглеждат връзките, а ето и при 'Vista'.
(А за доствчика) Делта Нет(Тутракан)-- кабелен интернет, връзката към интернет -- PPPoE...
0

#36
Потребителят е неактивен   maloumen 

  • Преглед на блога
  • Група: Глобални
  • Мнения: 10492
  • Регистриран: 10-January 04
  • Репутация: 1083
  • Град:Sofia
Настройките да ти като хората.Може би обаче проблема е следния.Имаш TTL филтър който обаче не филтрира ICMP пакети.За съжаление моя доставчик правеше същото но след около два дена се сетих че може да е така.

Намери ATTLFilter в дата.бг (google.com) и го инсталира - Не знам на виста дали ще тръгне но би трябвало да работи.С него можеш да промениш TTL филтъра който предполагам че имаш.Работи се много лесно с него тъй че не виждам смисъл да обяснявам.

Мисля обаче че няма да тръгне под виста.
Ако не стане или XP с TTL филтър или някакво решение на линукс базирана система с IPTables

Кофти се е получило при теб

Можеш да пробваш от компютъра който е с адре 192.168.0.2 да напишеш

telnet mail.bg 80 и да дадеш резултата тук (като пишеш командата излиза черен едкра.Там натискай неща от клавиатурата и ENTER)
Трябва да излезе нещо подобно


 HTTP/1.0 400 Bad Request

Content-Type: text/html

Content-Length: 349

Connection: close

Date: Sun, 18 May 2008 19:01:18 GMT

Server: lighttpd/1.5.0



<?xml version="1.0" encoding="iso-8859-1"?>

										   <!DOCTYPE html PUBLIC "-//W3C//DTD XH

TML 1.0 Transitional//EN"

								  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transi

tional.dtd">

			<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">



<head>

		<title>400 - Bad Request</title>

										 </head>

												 <body>

														 <h1>400 - Bad Request</

h1>

	</body>

		   </html>

0

#37
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������

maloumen каза:

Настройките да ти като хората.Може би обаче проблема е следния.Имаш TTL филтър който обаче не филтрира ICMP пакети.За съжаление моя доставчик правеше същото но след около два дена се сетих че може да е така.

Намери ATTLFilter в дата.бг (google.com) и го инсталира - Не знам на виста дали ще тръгне но би трябвало да работи.С него можеш да промениш TTL филтъра който предполагам че имаш.Работи се много лесно с него тъй че не виждам смисъл да обяснявам.

Мисля обаче че няма да тръгне под виста.
Ако не стане или XP с TTL филтър или някакво решение на линукс базирана система с IPTables

Кофти се е получило при теб

Можеш да пробваш от компютъра който е с адре 192.168.0.2 да напишеш

telnet mail.bg 80 и да дадеш резултата тук (като пишеш командата излиза черен едкра.Там натискай неща от клавиатурата и ENTER)
Трябва да излезе нещо подобно


 HTTP/1.0 400 Bad Request

Content-Type: text/html

Content-Length: 349

Connection: close

Date: Sun, 18 May 2008 19:01:18 GMT

Server: lighttpd/1.5.0



<?xml version="1.0" encoding="iso-8859-1"?>

										   <!DOCTYPE html PUBLIC "-//W3C//DTD XH

TML 1.0 Transitional//EN"

								  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transi

tional.dtd">

			<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">



<head>

		<title>400 - Bad Request</title>

										 </head>

												 <body>

														 <h1>400 - Bad Request</

h1>

	</body>

		   </html>

Странното е, че по едно време уж работеше(на някаква игрга и 2 - та се виждаха, иначе за ЛАН чата само 2 - те пс - та се виждаха). Ще пробвам, това което си написал.
0

#38
Потребителят е неактивен   tolostoi 

  • Група: Потребители
  • Мнения: 1212
  • Регистриран: 25-May 06
  • Репутация: 24
  • Град:Варна

mcfara каза:

Доставчика ми дава вече само по DHCP , нямам връзка с него :) а не мога да си пусна вградената ланкарта с дъното - слага си някакви вътршни адреси и дотам , съвет :lol: ?
Дай малко по подробно, кое от къде идва какво става :) коя карта коя не, имаш ли рутер, vpn некъв, как и откде идва нета през какво минава?
0

#39
Потребителят е неактивен   keeperofthegrove 

  • Група: Потребители
  • Мнения: 710
  • Регистриран: 23-October 06
  • Репутация: 1
  • Пол:Мъж
  • Град:Тутракан
  • Интереси:������������

keeperofthegrove каза:

maloumen каза:

Настройките да ти като хората.Може би обаче проблема е следния.Имаш TTL филтър който обаче не филтрира ICMP пакети.За съжаление моя доставчик правеше същото но след около два дена се сетих че може да е така.

Намери ATTLFilter в дата.бг (google.com) и го инсталира - Не знам на виста дали ще тръгне но би трябвало да работи.С него можеш да промениш TTL филтъра който предполагам че имаш.Работи се много лесно с него тъй че не виждам смисъл да обяснявам.

Мисля обаче че няма да тръгне под виста.
Ако не стане или XP с TTL филтър или някакво решение на линукс базирана система с IPTables

Кофти се е получило при теб

Можеш да пробваш от компютъра който е с адре 192.168.0.2 да напишеш

telnet mail.bg 80 и да дадеш резултата тук (като пишеш командата излиза черен едкра.Там натискай неща от клавиатурата и ENTER)
Трябва да излезе нещо подобно


 HTTP/1.0 400 Bad Request

Content-Type: text/html

Content-Length: 349

Connection: close

Date: Sun, 18 May 2008 19:01:18 GMT

Server: lighttpd/1.5.0



<?xml version="1.0" encoding="iso-8859-1"?>

										   <!DOCTYPE html PUBLIC "-//W3C//DTD XH

TML 1.0 Transitional//EN"

								  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transi

tional.dtd">

			<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">



<head>

		<title>400 - Bad Request</title>

										 </head>

												 <body>

														 <h1>400 - Bad Request</

h1>

	</body>

		   </html>

Странното е, че по едно време уж работеше(на някаква игрга и 2 - та се виждаха, иначе за ЛАН чата само 2 - те пс - та се виждаха). Ще пробвам, това което си написал.
Аз наново направих настройките по Вариант2, но на 2 - рия компютър(с Вистата) дадох 'Obtain Ip automaticly', както и за DNS и т. н.(пак 'obtain...'). И в тази ситуация проработи(т.е. "видяха" се компютрите в някаква игра), но пък нямах интернет...
P.S: Шервам 'Local Area Network', не 'detlanet'(PPPoE).
0

#40
Потребителят е неактивен   mcfara 

  • Група: Потребители
  • Мнения: 666
  • Регистриран: 01-May 06
  • Репутация: 0
  • Град:Червен Бряг
  • Интереси:rap , piramyd , mummys

tolostoi каза:

mcfara каза:

Доставчика ми дава вече само по DHCP , нямам връзка с него :) а не мога да си пусна вградената ланкарта с дъното - слага си някакви вътршни адреси и дотам , съвет :lol: ?
Дай малко по подробно, кое от къде идва какво става :) коя карта коя не, имаш ли рутер, vpn некъв, как и откде идва нета през какво минава?

Нямам рутер , слава богу проблема с дропа го решиха след ругатни от моя страна , на XP слагам на ауто на втората ланкарта (вградена на дъното) и си слага някакви вътрешни адреси за мрежата - ще проуча въпроса и ще пиша ако нямате идеи .
0

Споделете тази тема чрез:


  • (22 Страници) +
  • 1
  • 2
  • 3
  • 4
  • Последна »
  • Вие не можете да започнете нова тема
  • Вие не може да отговаряте на тази тема


Recent blog entries on this topic

1 потребители четат тази тема
0 регистрирани потребители, 1 гости и 0 анонимни потребители


Data.BG e форум за дискусии. Data.BG не носи отговорност за съдържанието и достоверността на публикуваните в дискусиите материали.

Никаква част от съдържанието на тази страница не може да бъде репродуцирана, записвана или предавана под каквато и да е форма или по какъвто и да е повод без писменото съгласие на Data.BG.

Close  Member Login