Форум

Data.BG Форуми: PC-то не подкарва - Data.BG Форуми

Прехвърляне към съдържание

Страница 1 от 1
  • Вие не можете да започнете нова тема
  • Вие не може да отговаряте на тази тема

PC-то не подкарва екрана стои изгасен...

#1
Потребителят е неактивен   nbvcxz 

  • Група: Потребители
  • Мнения: 305
  • Регистриран: 05-July 04
  • Репутация: 15
Здравейте, от известно време компютърът ми започна да се държи странно.
- Първоначално сам изведнъж се рестартираше
- После го включвам но сякаш не прокарва сигнал към монитора, които стои на черен екран
- Един от пътите пък като се опитвах да го включа пилкаше през определен интервал, може би през 10-20 секунди. Изключвам го като му дърпам щепсела.
- В момента натискам power бутона, чува се че се задейства, светва кутията но до там. С екрана сякаш няма връзка.

Какъв може да е проблемът?
0

#2
Потребителят е активен   jossbomon 

  • Група: Потребители
  • Мнения: 23590
  • Регистриран: 06-February 07
  • Репутация: 8109
  • Пол:Мъж
Ако имаш вградена видео карта, извади тази която е на PCI-E слота и превключи кабела от монитора на буксата на дъното /ако има такава/.
0

#3
Потребителят е неактивен   golemsmeh 

  • Група: Потребители
  • Мнения: 5805
  • Регистриран: 28-August 05
  • Репутация: 1552
  • Пол:Мъж
Има ли бутон Reset?
0

#4
Потребителят е неактивен   tahumbata 

  • Група: Потребители
  • Мнения: 6518
  • Регистриран: 09-August 04
  • Репутация: 909
  • Град:Inside® Intel®
Ако светва за 1-2 секунди и после гаси и все едно нищо, може да е от захранване, ако бичат вентилаторите, но няма сигнал към монитора, чува ли се някакво зареждане от ХДД т.е. можеш ли да разбереш дали зарежда до Уиндоус? Може нещо по видеокартата да е, ако иначе изглежда да зарежда нещо.

Имаи третив вариант - ако светва нещо и гаси после, а не е от захранването, нещо по дъното да е заминало.

Мнението беше редактирано от tahumbata: 26.07.19 - 08:25

ASUS Vivobook S510UQ-BQ607 - Core i7-8550U / 8GB DDR4@2400MHz CL10 hynix / nVidia 940MX GDDR5 2GB / Samsung 850EVO 250GB M.2 + 1TB Seagate 5400rpm Sata III


Core i7-2600K@4.7GHz / ASUS P8P67 LE / hyper-X Savage 2x8G DDR3@2133MHz CL10 / ASUS RoG STRIX GTX 1070 / CM Silencio 652 / Enermax MODU87+ 600W Gold / Intel 535 series 120GB + 2x2TB Seagate Barracuda 64MB/7200rpm/SATA III

Core 2 Quad Q9550@4.0GHz / ASUS P5E3 Premium |X48/DDR3 2000| / hyper-X Genesis 2x4GB DDR3 1600 CL9 + Corsair XMS3 DHX 2x2GB DDR3 1600 CL9 / ASUS GTX 560 DirectCU 1GB / Casetek IQ-eye 1020-2a / CM SilentPro 600W Bronze / 2xWD Blue RAID 0
0

Споделете тази тема чрез:


Страница 1 от 1
  • Вие не можете да започнете нова тема
  • Вие не може да отговаряте на тази тема

1 потребители четат тази тема
0 регистрирани потребители, 1 гости и 0 анонимни потребители


Data.BG e форум за дискусии. Data.BG не носи отговорност за съдържанието и достоверността на публикуваните в дискусиите материали.

Никаква част от съдържанието на тази страница не може да бъде репродуцирана, записвана или предавана под каквато и да е форма или по какъвто и да е повод без писменото съгласие на Data.BG.

Close  Member Login