Форум

Data.BG Форуми: Firefox и всичко необходимо за него - Data.BG Форуми

Прехвърляне към съдържание

  • (371 Страници) +
  • 1
  • 2
  • 3
  • 4
  • Последна »
  • Вие не можете да започнете нова тема
  • Вие не може да отговаряте на тази тема

Firefox и всичко необходимо за него

#21
Потребителят е неактивен   drkalo 

  • Почетен юзър на Data.BG
  • Група: Потребители
  • Мнения: 475
  • Регистриран: 22-July 02
  • Репутация: 3
  • Град:София
Тъй като TBE (Tabbrowser Extensions) се оказа доста бъгав, а е и доста тежък със стотиците си опции, може да пробвате Tab Mix. Съчетава едни от няй-търсените екстри на таб-браузенето и е доста по-малък. Повече инфо и инсталация:

T a b M i x

п.п. Един съвет! Внимавайте с бета версиите на лисицата (т.нар. nightly builds), когато ползвате extensions. Понякога може да се окаже, че старите ви extensions са несъвместими с новата бета версия на браузъра.
Дружество по Хирургия на Ръката в България - заповядайте в нашия форум!
0

#22
Потребителят е неактивен   mesirvoland 

  • Група: Потребители
  • Мнения: 41
  • Регистриран: 02-December 04
  • Репутация: 0
  • Град:София

endymion каза:

Tabbrowser Extensions[/url] - подобно на Tabbrowser Preferences, но с много повече възможности.


На сайта на автора на този екстеншън пише следното:


Opinion of the Mozilla Official Developers

This extension is strongly unrecommended by Mozilla Foundation. This extension has many many latent bugs (ref: above). If you use this, you must be prepared to own huge risk maybe.

Following is one of comments in Neowin.net:

TBE is one of the most buggest extensions. It has never been and most likely won't ever make it onto update.mozilla.org because of this. The firefox devs, other extension devs and many many people at mozillazine strongly discourage the use of TBE because of its buggyness. A lot, and I mean A LOT of bugs that are filed on bugzilla and new threads started on mozillazine are a result of this extension. Please just use the built in options (bangbang already explained how to turn these on) or if you feel you must use TabbedBrowserPreferences isntead.

And, following comments are posted by Ben Goodger - a core developer of Firefox in Mozilla Foundation - in the MozillaZine forum:

Everything just swell. I brought Firebird back up, installed Tabbrowser Extension ONLY, and exited again. Right away I called the browser back up again--but no go. I got a box with:

"Error launching. No XBL binding to browser."

The Firebird dev team recommends avoiding using TBE. Your best bet if you have to use it is to determine what builds TBE supports and then obtain that version of Firebird.

Hmm... doesn't seem an extension should prevent the browser from executing ..doesn't sound like a very good design in handling the functions of extensions.

In upcoming milestones we're going to be making some changes that will probably prevent TBE from working as a "standard extension."

TBE does some terrible things including replacing core browser files, and the Firebird dev team does not recommend using it unless you are prepared to have your browser break every few days. The only exception is if you tend to use a release build (rather than nightlies) and that release build is explicitly supported by TBE.

Because of one person, all of a sudden TBE is bad?

No, because of several people. The Firebird developers. TBE overwrites system files with its own. That's bad by any standard. But don't let us stop you from using whatever extensions you like. We're just not all that sympathetic when people's browsers break after installing things that do this. It's basically like installing a program that overwrites various DLLs in WindowsSystem with its own and promptly breaks other apps. If you use TBE you do so at your own risk - only use it with builds that TBE claims to support. Otherwise, you're asking for pain. Future milestones of Firebird will make it such that "simple" extensions are not permitted to make any changes to the install directory of Firebird and will make extensions like TBE stand out as being more "dangerous". The installer already blows away the entire bin directory when it "upgrades" an existing installation so TBE incompatibilities should be limited when using installer builds.

However - we will likely be looking at TBE's features and assessing what pieces should be built into the default configuration. If people have pet favorite features in TBE, perhaps a new thread should be started here to list them all so we can get an idea of what the key reasons are people use the extension.

I also agree comments above.


Сега ми стана ясно защо Мозила са го махнали от сайта си. Много плашещо ми прозвучаха тези неща и ме е страх да го инсталирам. Какво ще кажат тези, които го ползват - така ли е?
0

#23
Потребителят е неактивен   drkalo 

  • Почетен юзър на Data.BG
  • Група: Потребители
  • Мнения: 475
  • Регистриран: 22-July 02
  • Репутация: 3
  • Град:София
Мдааа, наистина не изглеждат розови нещата. Не съм имал проблеми с него, но това, че overwrite-ва инсталационни файлове на лисицата никак не е редно май... За всеки случай ще си я преинсталирам :)

TabMix и Tabbrowser Preferences остават средство на избор при това положение. Щe go edit-на и в първия пост.
Дружество по Хирургия на Ръката в България - заповядайте в нашия форум!
0

#24
Потребителят е неактивен   wwonderr 

  • Група: Потребители
  • Мнения: 129
  • Регистриран: 19-February 05
  • Репутация: 13
  • Пол:Мъж
  • Град:София
Тъпичък въпрос ама кат не знам кво да напрая трее да питам :) Как да напрая като щракна на някой линк да не ми излиза страницата в нов прозорец а в подпрозорец ли таб ли кво му се вика там

0

#25
Потребителят е неактивен   cougar 

  • Група: Потребители
  • Мнения: 677
  • Регистриран: 19-February 04
  • Репутация: 0
  • Град:Check your six!!!
Трябва ти ето това: Tabbrowser Preferences. Линковете са по-горе :) .
0

#26
Потребителят е неактивен   kido 

  • Група: Потребители
  • Мнения: 423
  • Регистриран: 10-July 04
  • Репутация: 5
  • Пол:Мъж
  • Град:સોફિયા
  • Интереси:интересни
Ето още малко хитринки за "Огнената лисица" - сори, ако са пускани :)
10х 2 zaro :)
Публикувано изображение
0

#27
Потребителят е неактивен   radoykuzmanov 

  • Преглед на блога
  • Група: Потребители
  • Мнения: 1576
  • Регистриран: 27-February 03
  • Репутация: 104
  • Пол:Мъж
без думи най полезната тема в цялйя форум на датата поне за мен едно голямо БРАВО
1. Нямам Facebook 2. Не Гледам Телевизия
0

#28
Потребителят е неактивен   machoka 

  • Почетен юзър на Data.BG
  • Група: Потребители
  • Мнения: 1067
  • Регистриран: 03-March 04
  • Репутация: 2
  • Интереси:����������
Малко инфо и от мен, което преведох за Ваше улеснение:

Време е да се ъпдейтнат милионите копия на FireFox 1.0, изтеглени в последните 11 седмици. Mozilla Foundation реализира първият си секюрити ъпдейт на FireFox, побиращ в себе си серия от пачове, реализирани с цел да предпазят браузъра от предумишлени атаки и от дупки, причиняващи зaбиването (увисването) му. Въпросният ъпдейт по сигурността "FireFox 1.0.1", може незабавно да бъде свален от www.mozilla.org и до няколко дена ще може да се сваля през автоматичния ъпдейт на самия браузър.

Ъпдейтът покрива няколко уязвимости и около 40 други малки подробности, които водят до по-добра производителност. Дупките в сигурността са определени като 'средно критични', като няма такива със статус 'критични'. Никоя пролука не е фатална и няма излязъл exploit.

Натиснете тук, за да видите официалното изявление от Mozilla.org

Link: FireFox 1.0.1 (security updated) Windows - English

Link: Всички други версии на продукта (OS и езикови)
http://www.youtube.com/watch?v=5y9Wiqsd9xY
Който иска да се докосне до една магия, нека изгледа това!
0

#29
Потребителят е неактивен   mesirvoland 

  • Група: Потребители
  • Мнения: 41
  • Регистриран: 02-December 04
  • Репутация: 0
  • Град:София
Плъгин за чекване на правописа - за писане във форуми и за Thunderbird.

http://spellbound.sourceforge.net/

Освен за английски и български език, има за купчина други езици - избирате си кой език да инсталирате. Ази си избрах английски, руски и български например. За английските и руските форуми ми върши много добра работа.
0

#30
Потребителят е неактивен   mesirvoland 

  • Група: Потребители
  • Мнения: 41
  • Регистриран: 02-December 04
  • Репутация: 0
  • Град:София
Как да напишем сами plug-in за Firefox:

http://www.computerra.ru/gid/36968/
0

#31
Потребителят е неактивен   dafighter 

  • Група: Потребители
  • Мнения: 492
  • Регистриран: 22-August 03
  • Репутация: 0
От ден-два е факт последната версия на любимия ми браузър :) Link от официалната страница -> http://207.200.85.49/pub/mozilla.org/bounc...tup%201.0.2.exe :) така и аз да напиша един extension който аз лично ползвам с удоволствие> Bookmarks Synchronizer служи за upload И download на файл,който съдържа информация за Bookmarks :) с миналите версии на firefox го бях настроил на AutoUpload и когато затварям лисицата автоматично ми upload-ва всичките Bookmarks на сайта и ако някой път стане проблем инсталирам си този Extension и "Download" и ми връща всички Bookmarks:)

dafighteR
0

#32
Потребителят е неактивен   milenk 

  • Група: Потребители
  • Мнения: 349
  • Регистриран: 18-September 04
  • Репутация: 6

cougar каза:

drkalo каза:

5. За да ползвате FlashGet със същата лекота, удобство и опции, както при IE, то ще ви е необходим един extension, наречен FlashGot. Можете да си го инсталирате от тук

Само една забележка. С FlashGot може да се използват и други download мениджъри, не само flashget.



Здравей,

Тегля две версии на FlashGet и нещо не мога да го подкарам...Моля те за малко помощ какво трябва да направя за да заработи...

Благодаря предварително
0

#33
Потребителят е неактивен   dista 

  • Група: Потребители
  • Мнения: 2
  • Регистриран: 13-March 05
  • Репутация: 0

milenk каза:

Здравей,

Тегля две версии на FlashGet и нещо не мога да го подкарам...Моля те за малко помощ какво трябва да направя за да заработи...

Благодаря предварително

Значи след като си инсталирал FlashGet, инсталираш и плъгина за Firefox - FlashGot
Като кликнеш с "гризача" на последният линк трябва директно да се инсталира. Ако така не стане значи си забранил на Лисицата да инсталира разширения от сайта.
Другият вариант е с Alt+click върху линка. Така ще свалиш на компютъра си файла flashgot-0.5.7.7-fx+mz.xpi. След това от менюто на Лисицата избираш Tools > Extension и в появилото се прозорче пускаш с влачене файла. Така ще ти предложи да инсталира плъгина, който след това сам ще ти намери инсталирания FlashGet.
Не забравяй да рестартираш Firefox за да влязат в сила промените.
0

#34
Потребителят е неактивен   milenk 

  • Група: Потребители
  • Мнения: 349
  • Регистриран: 18-September 04
  • Репутация: 6
Благодаря на dista... Получи се с влачене ... Последната версия на FlashGot не намираше FlashGet затова сложих по стара
0

#35
Потребителят е неактивен   mcafee 

  • Група: Потребители
  • Мнения: 829
  • Регистриран: 08-March 04
  • Репутация: 0
  • Град:Карлово
  • Интереси:Football
Да ама тоя флашгот не работи с интернет даунлоад мениджър :(
0

#36
Потребителят е неактивен   dragozow 

  • Група: Потребители
  • Мнения: 93
  • Регистриран: 19-September 04
  • Репутация: 0
  • Град:Вие си знаете
А някой знае ли как да кирилизирам Лиско без да свалям друг кирилизиран.Става въпрос за 1.02
0

#37
Потребителят е неактивен   mcafee 

  • Група: Потребители
  • Мнения: 829
  • Регистриран: 08-March 04
  • Репутация: 0
  • Град:Карлово
  • Интереси:Football

dragozow каза:

А някой знае ли как да кирилизирам Лиско без да свалям друг кирилизиран.Става въпрос за 1.02

Tools => Options => Fonts & Colors и праиш сичко на кирилик и bulgarian !
0

#38
Потребителят е неактивен   dragozow 

  • Група: Потребители
  • Мнения: 93
  • Регистриран: 19-September 04
  • Репутация: 0
  • Град:Вие си знаете
Не става,трябва пач някъкъв.
0

#39
Потребителят е неактивен   hollowlife 

  • Група: Потребители
  • Мнения: 93
  • Регистриран: 25-February 05
  • Репутация: 0
  • Град:Зад волана
то сега вече излезна и 1.0.2

Публикувано изображение
0

#40
Потребителят е неактивен   dragozow 

  • Група: Потребители
  • Мнения: 93
  • Регистриран: 19-September 04
  • Репутация: 0
  • Град:Вие си знаете

hollowlife каза:

то сега вече излезна и 1.0.2

Публикувано изображение
Аз съм с него,1.01 не се държеше много добре.
0

Споделете тази тема чрез:


  • (371 Страници) +
  • 1
  • 2
  • 3
  • 4
  • Последна »
  • Вие не можете да започнете нова тема
  • Вие не може да отговаряте на тази тема

1 потребители четат тази тема
0 регистрирани потребители, 1 гости и 0 анонимни потребители


Data.BG e форум за дискусии. Data.BG не носи отговорност за съдържанието и достоверността на публикуваните в дискусиите материали.

Никаква част от съдържанието на тази страница не може да бъде репродуцирана, записвана или предавана под каквато и да е форма или по какъвто и да е повод без писменото съгласие на Data.BG.

Close  Member Login